Menu
Modifier la référence commande
Accueil > Modifier la référence commande
Modifier la référence commande Certified for Prestashop
Modifier la référence commande
Référence : Module
Prix : 20,00€

Vous l'avez peut-être remarqué, depuis les versions 1.5 de Prestashop, les références commandes sont constituées de lettres aléatoires, ce qui n'est ni pratique pour le vendeur (tri ou classement) ni pour le client qui doit s'en souvenir s'il doit l'utiliser.

Ce module vous permet d'utiliser l'ID de la commande à la place, préfixé de zéros ou non.

Très simple d'utilisation, vous n'avez que 2 paramètres à configurer, son fonctionnement sera transparent pour vous.

Vous pouvez utiliser un préfixe également.

Ce module, comme tous ceux présentés sur ce site, n'utilise pas d'override, ce qui vous assure une compatibilité maximum avec les versions futures et évite les conflits avec d'autres modules.

Ce module est utilisable à partir des versions 1.5 de Prestashop.

Incompatibilité avec certaines versions des modules de common-services (Amazon, cdiscount, etc...) qui ne respectent pas le fonctionnement du hook validateOrder

Ce module a été testé sur des versions saines. Si votre boutique possède des override sur la classe order.php ou que le code a été modifié nous n'en certifions pas le bon fonctionnement. Toute demande d'adaptation dans ce cas sera facturée suivant les modifications/adaptations à effectuer.

Nous sommes à votre disposition pour toute intégration/adaptation à propos de ce module, n'hésitez pas à nous contacter !

Vous l'avez peut-être remarqué, depuis les versions 1.5 de Prestashop, les références commandes sont constituées de lettres aléatoires, ce qui n'est ni pratique pour le vendeur (tri ou classement) ni pour le client qui doit s'en souvenir s'il doit l'utiliser.

Ce module vous permet d'utiliser l'ID de la commande à la place, préfixé de zéros ou non.

Très simple d'utilisation, vous n'avez que 2 paramètres à configurer, son fonctionnement sera transparent pour vous.

Vous pouvez utiliser un préfixe également.

Ce module, comme tous ceux présentés sur ce site, n'utilise pas d'override, ce qui vous assure une compatibilité maximum avec les versions futures et évite les conflits avec d'autres modules.

Ce module est utilisable à partir des versions 1.5 de Prestashop.

Incompatibilité avec certaines versions des modules de common-services (Amazon, cdiscount, etc...) qui ne respectent pas le fonctionnement du hook validateOrder

Ce module a été testé sur des versions saines. Si votre boutique possède des override sur la classe order.php ou que le code a été modifié nous n'en certifions pas le bon fonctionnement. Toute demande d'adaptation dans ce cas sera facturée suivant les modifications/adaptations à effectuer.

Nous sommes à votre disposition pour toute intégration/adaptation à propos de ce module, n'hésitez pas à nous contacter !

Écrire un avis


Votre nom :


Votre avis :
Note : Le HTML n’est pas pris en charge


Évaluation :
Mauvais
           Bon

Saisir le code ci-dessous :